<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://monticelloexpress.com/sites/default/files/fav.jpg" type="image/jpeg" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta about="/content/camp-fire-ceremonial" property="sioc:num_replies" content="0" datatype="xsd:integer" />
<link rel="shortlink" href="/node/72751" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/camp-fire-ceremonial" />
<meta content="Camp Fire Ceremonial" about="/content/camp-fire-ceremonial" property="dc:title" />
<title>Camp Fire Ceremonial | The Monticello Express </title>
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_O2VWDkSexEamx5IEVoJGEL68VJrI6k3L4dj5jBN70VE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_KaCgoJOjBRJLtlQ_JP3GXWNWVxowTlbL3RK6qSfQNQM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_hI3pvAcW0YhNZBWhqEWHFFsBuR1EAD967LxMUpmF0h0.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.url-textfield{display:none !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_iSBy4FytEQTnOB8Ba4yCvmjNuWQT5ztXDtssscrpddk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_T_B3UcOGus4x5C0j4qq32PXPE-oyvp08zNS-X81aUg4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/default/files/css/css_lpDInFwM1EtdU7BJthPaqMTvrPeZ498Ar3OhFEfyp0Q.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://monticelloexpress.com/sites/all/themes/md_thenews/css/ie7.css?op0tv5" media="all" />
<![endif]-->
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_0gj6QcpfRH2jzTbCQqf7kEkm4MXY0UA_sRhwPc8jC1o.js"></script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_KCd8rbJYUruV1tRJnh4um34UYvyhlrSVCPR1jNko2h8.js"></script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_bfxSJUb2mQp6SWZVbz35s0T6Zko_ZTFSnOwBHEfufZM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_bbc = { attach: function (context) { var options = { newsList: "#views-ticker-bbc-breaking_news", startDelay: 10, placeHolder1: " |"}; $().newsTicker(options);}};})(jQuery);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_lgAAOlplEun7p_8Pb-8dM079wtvnfwLZ0hAK0mH7Dto.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-77340060-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/all/libraries/juicebox/juicebox.js?op0tv5"></script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_9OJj5mzJxsRZIsLsTkgujDAUNshitvcyEaHfmeOEyi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_CwYg7V-ha1LEtt0_sx0zMyg35iZbNI4F8DJY_luh5Q8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
new juicebox({configUrl:'/juicebox/xml/field/node/72751/field_photo/full?checksum=7c36b615ff8fd72845526b9fe875f8c4',containerId:'field--node--72751--field-photo--full',gallerywidth:'100%',galleryheight:'100%',backgroundcolor:'#222222'});
//--><!]]>
</script>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_A2bgiJteJfG4truaihJslklbFG-UtXBtgn1mVvwttWc.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
</head>
<body class="html not-front not-logged-in page-type-photo sidebar-right nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix">
  <div class="wrap clearfix"><a href="http://www.facebook.com/The-Monticello-Express-233466939438/?fref=ts"><img src="/sites/all/themes/md_thenews/images/icons/facebook.png"></a> <a href="http://www.twitter.com/montiexp"><img src="/sites/all/themes/md_thenews/images/icons/twitter.png"></a> <a href="http://www.pinterest.com/montiexpress"><img src="/sites/all/themes/md_thenews/images/icons/pinterest.png"></a>  <a href="/contact">About Us</a> | <a href="/content/place-classified-ad">Advertise</a> | <a href="/submission-forms">Submissions</a> | <a href="/content/links">Links</a><br />
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://monticelloexpress.com/sites/default/files/Website%20flag.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Monticello Express </span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-system-user-menu" class="block block-system block-menu clearfix">
                		
		<div class="blcontent clearfix" >
		  <ul class="menu clearfix"><li class="first last leaf"><a href="/user/login" title="">Login</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>



      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-340-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/contact" title="" class="sf-depth-2">About Us</a></li><li id="menu-1236-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/place-classified-ad" title="" class="sf-depth-2">Advertise with Us</a></li><li id="menu-1055-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/subscribe" title="" class="sf-depth-2">Subscribe</a></li><li id="menu-1207-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/submission-forms" class="sf-depth-2">Submission Forms</a></li><li id="menu-1235-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/content/links" class="sf-depth-2">Links</a></li></ul></li><li id="menu-1226-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-1227-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-1">Features</a></li><li id="menu-1228-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1229-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-1">Agriculture</a></li><li id="menu-1230-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1231-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/category/opinion" title="Opinion" class="sf-depth-1">Opinion</a></li><li id="menu-1232-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/category/lifestyles" title="Lifestyles" class="sf-depth-1">Lifestyles</a></li><li id="menu-1233-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/category/record" title="Record" class="sf-depth-1">Record</a></li><li id="menu-1177-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/classifieds" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-950-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/e-edition" title="" class="sf-depth-1">E-Edition</a></li></ul><div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-868c5e013d2cb37fc9db46976965e7fd">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-fade-container-breaking_news'><ul id='views-ticker-bbc-breaking_news'><li class='views-bbc-item views-bbc-item-breaking_news'><span class='views-bbc-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/stabbing-monticello-results-arrest">Stabbing in Monticello results in arrest</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class="withslider "><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Camp Fire Ceremonial</div></div>
                                <h1 class="title" id="page-title">
          Camp Fire Ceremonial        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-72751" class="node node-photo node-promoted odd node-full clearfix" about="/content/camp-fire-ceremonial" typeof="sioc:Item foaf:Document">
	<div class="node-inner">
    

		  	
        
    <div class="node-content clearfix">
      <div class="field field-name-field-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div class="juicebox-parent">
<div id="field--node--72751--field-photo--full" class="juicebox-container">
<noscript>
<!-- Image gallery content for non-javascript devices -->
<p class="jb-image"><img typeof="foaf:Image" src="http://monticelloexpress.com/sites/default/files/camp%20fire_leaders-bw.jpg" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://monticelloexpress.com/sites/default/files/camp%20fire_gowns-bw.jpg" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://monticelloexpress.com/sites/default/files/camp%20fire_candy-bw.jpg" alt="" /><br/></p>
</noscript>
</div></div>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Each year during the Camp Fire Ceremony, leaders are honored for their years of service. Seated from left are Cheryl Dietiker, three years; Jackie Schmit, three years; Jennifer Clemen, five years; and Jackie Krouse, five years. Standing are Stacy Krumviede, seven years; Cindi Schwendinger, seven years; Danielle Drake, seven years; and Stacey Burlage, 10 years.</strong></p>
<p><strong>Camp Fire girls in the Explorers Group, along with their leader, designed their own Camp Fire Ceremonial Gowns for the April 30 event. Each gown was designed to reflect the history of Camp Fire and each girl’s culture and heritage. Seated from left are Rose Nodland, Laura Kell, Abby Hume, and Annaleise Tone. Standing in back are Laina Kell, Kate Denner and their leader Jenny Denner. </strong><em>(Photos by Kim Brooks)</em></p>
<p><strong>This was a record-breaking year for Camp Fire candy sales, with over 1,500 boxes sold and numerous girls selling 200 boxes or more. Seated on the floor from left are Jorja Jacobs, Vanessa Luse, Bailey Miles, Kylee McElmeel, Emee Himes-Luensman, and Addison Norton. Seated in the middle row are Gabrielle Milroy, Alyssa Wickman, Kiara Mysak, Brianna Kearney, Destiny Wall, Morgan Krumviede, and Kate Denner. Standing are Laura Kell, Laina Kell, Kinzi Schlarmann, Keziah McQuillen (the top seller at 734 boxes), Kaili Schlarmann, Jordan Norton, Evenlyn Krouse, and Grace Cooksley. Not pictured are Maddy Chaney, Haylie Fagan, Lilly Neofotist, and Maddyx Rieniets.</strong></p>
</div></div></div>    </div>
  
      
      
    <div id="comments" class="comment-wrapper">
  
  
      <h2 class="title comment-form">Add new comment</h2>
    <form class="comment-form" action="/comment/reply/72751" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Your name </label>
 <input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
  <label for="edit-subject">Subject </label>
 <input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" name="comment_body[und][0][value]" id="edit-comment-body-und-0-value" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-und-0-value'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-und-0-value">Switch to plain text editor</a><fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="filtered_html" selected="selected">Filtered HTML</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-filtered_html"><h3>Filtered HTML</h3><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-FCbqbSDN2X4OmEhUHJbM0FhMjsh5JDRFx_SKn7kClok" />
<input type="hidden" name="form_id" value="comment_node_photo_form" />
<input type="hidden" name="honeypot_time" value="1494387181" />
<div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form>  </div>
  
	  </div>
</div>
		</div>

</div> <!-- /.block --><div id="block-views-Similar Entries-block" class="block block-views clearfix">
                <h3 class="block-title">You may also like:</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-cbe66f91fef6b8c668d081a56a1a02ba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone">Years Gone By</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone-2">Years Gone By</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone-4">Years Gone By</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/williams-honored-30-years-friendship-force">Williams honored for 30 years with Friendship Force</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone-0">Years Gone By</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone-1">Years Gone By</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/chimney-fire">Chimney fire</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/years-gone-3">Years Gone By</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
          </div></div><!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/camp-fire-ceremonial" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wE-zafx-w15fhVZrnd1gbGPNhffc3lqnpzFWl1Urw1o" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 1);
  </script>
    <div class="simpleads-72"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-quicktabs-social_promote" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quicktabs-social_promote" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first last"><a href="/content/camp-fire-ceremonial?qt-social_promote=0#qt-social_promote" id="quicktabs-tab-social_promote-0" class="active">Facebook</a></li>
</ul></div><div id="quicktabs-container-social_promote" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-social_promote-0" class="quicktabs-tabpage "><div id="block-md_thenews_bl-md_facebook" class="block block-md-thenews-bl clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="fb-root"></div><div class="fb-like-box" data-href="https://www.facebook.com/The-Monticello-Express-233466939438/?fref=ts " data-width="310" data-show-faces="true" data-border-color="#333333" data-stream="false" data-header="false"></div>		</div>

</div> <!-- /.block --></div></div></div>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4b1 first">
               </div>
          <div class="col col4b1">
               </div>
          <div class="col col4b2">
               </div>
          <div class="col col4b2 last">
           <div class="region region-bottom-4">
    <div id="block-user-login" class="block block-user clearfix">
                <h3 class="block-title">Subscriber Login</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/camp-fire-ceremonial?destination=node/72751" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name--2">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name--2" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-e9z0JgaI8R3n3-J6U9b4ELncyZxjCLsvgKNciOmQTsw" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Log in" class="form-submit" /></div></div></form>		</div>

</div> <!-- /.block -->  </div>
      </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<span style="color:#ffffff;"><strong>The Monticello Express</strong><br />
	(319) 465-3555 | 111 E. Grand St | Monticello, IA 52310</span></div>
<div align="center">
	<br /><a href="http://www.surfnewmedia.com"><img align="middle" alt="Site Design, Programming &amp; Development by Surf New Media" height="25" src="http://www.surfnewmedia.com/smalllogo.png" title="Surf New Media Web Programming" width="84" /></a></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment</a></span>
  </div>
<script type="text/javascript" src="http://monticelloexpress.com/sites/default/files/js/js_1merAvp_76pJYXC0lZ6-tQAYYC4UhTVp6LMjF8Mgg4w.js"></script>
</body>
</html>
